Sunday 1st December 2019

Cloud Nodes FFM2 Outage Virtualization Node - kvm28

We have several monitoring alerts regarding the virtualization node kvm28, we are checking the situation.

Update 15:08 (UTC+1): The hardware raidcontroller stopped working properly, we have initiated a reset.

Update 15:10 (UTC+1): The node is back online, guests are starting. The incident is now fully resolved.