Monday 13th January 2020

Maintenance - Upstream AS33891 (Core-Backbone), scheduled 1 week ago

We will perform a maintenance of our uplinks to AS33891 (Core-Backbone) in order to implement further bandwith upgrades in the near future.

The maintenance will be carried out on Wednesday the 15th January 2020 at 08:00 am till 08:15 am (UTC+1). We will shutdown the session softly and reroute all traffic over alternative paths.

Update 08:25: We are currently having difficulties to perform the maintenance, we are working on restoring the link.

Update 10:37: One of the routing engines of our core equipment produced some errors related to memory allocation problems which did not allow us to carry out the upgrade. We've switched over the routing engine to the secondary (backup). The problem is now gone, the upgrade has been carried out and the uplink is back in operation. There was no noticeable impact to our customers, everything went as smooth as expected.