Power Outage - EGH1 - Skylink Datacenter
Incident Report for aurologic GmbH
Resolved
Power has been restored and all components have been checked. As soon as we receive information on how this incident occurred, we will post a postmortem accordingly. This incident has been resolved.
Posted Mar 07, 2023 - 16:15 UTC
Monitoring
Power has been restored. We're checking the equipment and will report once fully resolved.
Posted Mar 07, 2023 - 15:17 UTC
Investigating
We're currently receiving monitoring reports about a full outage of our points of presence at Skylink Datacenter (EGH1). Datacenter operator is aware and they are looking into it. We will post an update, once we have one.
Posted Mar 07, 2023 - 15:09 UTC
This incident affected: Dedicated Servers (FFM1 - Langen, Germany) and Network Infrastructure (DDoS-Protection, Core Network).