Outage - EGH1 - Skylink Datacenter
Incident Report for aurologic GmbH
Resolved
The incident has been resolved.
Posted Jun 19, 2022 - 11:29 UTC
Update
The issue has been resolved. We're still investigating issues with IPMI for some servers, however all affected machines has been booted up. In case of any issues, please open a ticket within our customer area, we will keep it monitored closely to react shortly whenever necessary.
Posted Jun 19, 2022 - 11:28 UTC
Update
Routing Engine Mastership has been switched, we can confirm the issue is resolved. Currently we're working on resolving impact on dedicated servers, from a network perspective infrastructure appears to be working normally.
Posted Jun 19, 2022 - 10:39 UTC
Update
Following the power outage, our routers at EGH1 are currently not fully operational. One pair is showing excessive packetloss on LACP links, therefore we're going to carry out a mastership switch of the routing engines.
Posted Jun 19, 2022 - 10:33 UTC
Update
It appears one power feed was lost, probably impacting transport equipment of the datacenter operator. One of our routers performed an unexpected restart, while the other one was still operating normally. We're currently checking our servers.
Posted Jun 19, 2022 - 10:03 UTC
Investigating
We're currently receiving monitoring reports about a full outage of our points of presence at Skylink Datacenter (EGH1). Datacenter operator is aware and they are looking into it. We will post an update, once we have one.
Posted Jun 19, 2022 - 09:57 UTC
This incident affected: Network Infrastructure (Upstream BGP Sessions, Core Network) and Dedicated Servers (FFM1 - Langen, Germany).