Outage - Upstream Elisa (AS6667)
Incident Report for aurologic GmbH
Resolved
The issue appears to be resolved, sessions are up again. Current preference for traffic originating in or to Helsinki is over Frankfurt, we'll move it back once we know more.
Posted Nov 16, 2023 - 23:26 UTC
Monitoring
We have been made aware about an outage of the Elisa Upstream Carrier at our Helsinki, Finland location, leading to brief packetloss for a couple of minutes. Traffic has been rerouted to our link to Frankfurt.
Posted Nov 16, 2023 - 23:16 UTC
This incident affected: Network Infrastructure (Upstream BGP Sessions).