Outage Connectivity - HEL1, Finland Region
Incident Report for aurologic GmbH
Resolved
The incident has been resolved. We'll keep the temporary setup available just in case.
Posted Apr 18, 2024 - 09:34 UTC
Monitoring
As there is still a 10 hour long maintenance ongoing with our supplier, involving physical work on fiber infrastructure, we'll post-pone the switchback until later of the day to avoid the risk of another unexpected outage. Following our extensive and coordinated effort, to provide a stable interim solution, the network within this region is currently operating normally since 19:48 UTC, when we took the GRE Tunnel between Frankfurt and Helsinki online.

For next week, we plan to migrate the temporary network onto a new Juniper QFX stack, making the current solution obsolete. Thanks for your understanding given this exceptional case.
Posted Apr 18, 2024 - 00:36 UTC
Update
We'll switch back connectivity once the outage with our supplier is over, we'll let you know here once this is the case.
Posted Apr 17, 2024 - 19:48 UTC
Update
Connectivity has been restored with a GRE Tunnel. This is quite unfortunate and we're waiting for a response of Hetzner on the L2 outage, despite no maintenance announcement has been communicated.

As we're still running this region on temporary routing equipment (new Juniper QFXes just have been racked today), we are dependant on reliable partners. Currently there is a parcel underway by express, to bring up the QFX stack with proper connectivity again. Customers within this region will be shortly informed about a network maintenance to switchover - we'll make this as smooth as possible, as we understand the frustration caused by the initial hardware failure and the following event.
Posted Apr 17, 2024 - 19:27 UTC
Update
Hetzner confirmed an issue affecting the datacenter park in Helsinki with other customers being interrupted. We're currently waiting for Console Access to implement a temporary network connection on our end.
Posted Apr 17, 2024 - 18:42 UTC
Update
This issue relates to https://status.hetzner.com/de/incident/53c7a624-586a-43cd-b27b-53eba1d3ab7b not communicating the outage of our connection to Frankfurt.
Posted Apr 17, 2024 - 18:35 UTC
Investigating
We're currently being impacted by an connectivity outage in the HEL1, Finland region. The supplier didnt inform us about a maintenance affecting network connectivity. Looking into possible solutions to work-around the issue at the moment.
Posted Apr 17, 2024 - 18:31 UTC
This incident affected: Network Infrastructure (Core Network).