Delayed processing of antiddos rerouting calls
Incident Report for aurologic GmbH
Resolved
The issue has been resolved by implementing necessary code architecture to move antiddos routing to an event-based architecture, as we utilize it as a standard across our application landscape nowadays.
Posted Aug 19, 2023 - 20:37 UTC
Investigating
We are aware of delayed processing of antiddos rerouting api calls, which can cause ip-addresses under permanent mitigation to get stuck in their l4_permanent enabled state. The said effect is caused by scaling issues with the underlying scheduling service. Our software architects are working on a possible resolution by moving the said component to a event-based design.
Posted Aug 19, 2023 - 13:39 UTC
This incident affected: Network Infrastructure (DDoS-Protection).