Outage - RETN (AS9002) Upstream
Incident Report for aurologic GmbH
Resolved
RETN has officially communicated the end of the non-announced maintenance. Sessions are re-enabled, closing this now.
Posted Nov 03, 2023 - 00:54 UTC
Monitoring
We're awaiting official maintenance end notification, in order to turn on our BGP Sessions again. Traffic flow isnt impacted, as other carriers took the load.
Posted Nov 02, 2023 - 21:56 UTC
Investigating
RETN currently is carrying out a maintenance on their network in Frankfurt, where they forget to inform us. The email statement reads as the following:

"Dear Customer, Ticket FI-xxxx has been opened.
Failure Notification
Description:
Scheduled maintenance has started on our network, which you were not notified about due to human error. The time of completion of the work is 03:00 UTC+2. The expected interruption time is two hours. We apologise for any inconvenience caused.

Start Time: 02.11.2023 21:16 GMT

Location: Germany, Frankfurt am Main"

From our perspective, this is unacceptable, as we experienced a slight period of packetloss. We have shut down our BGP-Sessions with RETN until the unannounced maintenance is over.
Posted Nov 02, 2023 - 21:51 UTC
This incident affected: Network Infrastructure (Upstream BGP Sessions).