Congestion on FFM3 DDoS-Filters
Incident Report for aurologic GmbH
Resolved
This incident is resolved since about nine days, closing it for the sake of completeness.
Posted Apr 16, 2024 - 16:28 UTC
Update
We have brought up the Equinix FR7 (FFM5) points of presence with RETN again, to distribute load any better.
Posted Apr 07, 2024 - 12:21 UTC
Update
Our measures seem to be dealing with the situation any better. Attack is still running and hitting our points of presence, however load on the mitigation infrastructure decreased to a acceptable level. We'll be considering additional hardware upgrades beside of already planned ones.
Posted Apr 06, 2024 - 18:00 UTC
Monitoring
We have been alerted by our monitoring about a huge DDoS attack causing congestion on the Interxion (Digitalrealty) FRA16 DDoS-Filters. Total attack size is over 600mpps with small packets congesting the mitigation infrastructure. We're currently looking into the issue and implementing mitigations.
Posted Apr 06, 2024 - 17:42 UTC
This incident affected: Network Infrastructure (DDoS-Protection).