FFM2 POP Outage
Incident Report for aurologic GmbH
Resolved
We were able to finally resolve the issue. Link flaps were caused by the PFE (packet forwarding engine), which got overloaded due to a customer at Interwerk causing excessive resource usage on ethernet level through abusive behavior. We have deployed protective measures on the relevant equipment.
Posted Oct 21, 2023 - 15:57 UTC
Monitoring
The datacenter operator replied, they can not identify any issue on their side. Our best guess is a physical failure at Interxion therefore, potentially one of the campus site connections between different Meet-Me-Rooms went down solely. We are still investigating and clarifying the said case.
Posted Oct 21, 2023 - 13:06 UTC
Investigating
We have been receiving reports from our monitoring about a outage at FFM2 (Interwerk). Both interconnection links to Interxion went down at around 02:44 pm (CEST), while they were up again after around 4 minutes of downtime. Network at this POP is stable again, datacenter operator has been contacted to clarify what happened.
Posted Oct 21, 2023 - 12:57 UTC
This incident affected: Network Infrastructure (Core Network, Interconnection).