core01-ffm2-fpc0 - High load event
Incident Report for combahton GmbH
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 23:47 UTC
Update
The issue caused a 5-minute disturbance of some BGP Sessions. We have identified the issue, it was caused by a loop within the network of a downstream customer, leading to increased cpu-usage on our routers due to control plane directed traffic. As a precaution, we have ratelimited the interface for the said controlplane traffic, while further measures are still being discussed with the related customer.
Posted Jan 23, 2023 - 23:47 UTC
Identified
The aforementioned device had a high load spike during the past 30 minutes. This caused some disturbance in networking, we're currently debugging the issue and will implement a fix shortly.
Posted Jan 23, 2023 - 22:44 UTC
This incident affected: Network Infrastructure (Core Network).