Interconnection Outage - FFM1
Incident Report for aurologic GmbH
Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 19:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2023 - 13:19 UTC
Monitoring
Affected services have been completely restored. We had a few switches in HP Bladecenters, which didnt boot, causing an outage of our cloud environment. These will be replaced over the next few weeks by Passthrough ones in combination with Arista equipment.
Posted Aug 24, 2023 - 13:19 UTC
Update
We are aware, that the cause of the recent issue was a blackout affecting almost all of the southern part of Frankfurt/Offenbach due to an accident on the high voltage network of Netzdienste Rhein Main. In our case, it caused an issue on a single power feed, supplying one phase of 20 racks, which was in transfer bypass mode for temporary maintenance reasons, leading to tripped rack fuses up on load transfer due to the starting current of some servers. The cause and potential mitigations will be further clarified once we have restored remaining services, thank you for your patience.
Posted Aug 24, 2023 - 10:31 UTC
Update
Services are back online, we're checking all relevant systems.
Posted Aug 24, 2023 - 09:46 UTC
Identified
Our technican is on it's way and we're awaiting restore.
Posted Aug 24, 2023 - 09:07 UTC
Investigating
We're currently facing a network outage at our FFM1 Location. Our team is actively investigating the root cause to restore normal operations as quickly as possible. We will provide regular updates as we gather more information and make progress towards a solution.

We understand the importance of our services to your operations and apologize for any inconvenience caused. We greatly appreciate your patience and will keep you informed as we work towards a resolution.
Posted Aug 24, 2023 - 08:42 UTC
This incident affected: Dedicated Servers (FFM1 - Langen, Germany), Cloud Infrastructure (FFM1 - Langen, Germany), and Network Infrastructure (Core Network).