Packetloss - Skylink Datacenter (EGH1)
Incident Report for aurologic GmbH
Resolved
The incident appears to be resolved since 17:40 CET, following traffic priorization measures.
Posted Nov 30, 2023 - 18:05 UTC
Monitoring
At the moment, it looks better from our monitoring. We dont have an ETTR yet, however we see less link-load on our end in Frankfurt. Awaiting final confirmation.
Posted Nov 30, 2023 - 16:13 UTC
Investigating
We're currently experiencing packetloss with Skylink Datacenter. The datacenter operator informed us about network outage on their end. We are waiting for a ETTR.
Posted Nov 30, 2023 - 15:34 UTC
This incident affected: Network Infrastructure (Upstream BGP Sessions, Interconnection).