Partial outage CEPH cluster
Incident Report for aurologic GmbH
Resolved
The affected cluster is healthy again, delayed events have been processed meanwhile.
Posted Mar 04, 2024 - 01:08 UTC
Monitoring
Following multiple simultaneous hardware failure, we're currently facing a cascading partial outage of the CEPH cluster, hosting parts of the event based functionality and metrics components in our infrastructure. This may have delays on actions being done through our API and connected components as well as the availability of ddos incident metrics. There is no further impact expected, while there is no risk of data-loss for our customers. Recovery is in progress and we expect to end it soon.
Posted Mar 03, 2024 - 23:58 UTC
This incident affected: Public REST API (Request Handler, Scheduling Services).