Outage - CDN77 Upstream
Incident Report for aurologic GmbH
Resolved
CDN77 has resolved the issue since around ~19:00 (CEST). Therefore we have re-enabled our sessions, closing this now.
Posted Oct 25, 2023 - 19:50 UTC
Investigating
We have been made aware of occurring bgp session flaps since ~17:50 (CEST) with CDN77 (AS60068). Fault has been confirmed with their network team, we have already shut down our bgp sessions with them to avoid any impact to our customers.
Posted Oct 25, 2023 - 16:09 UTC
This incident affected: Network Infrastructure (Upstream BGP Sessions).