Outage Firewall Cluster - FFM3
Incident Report for aurologic GmbH
Resolved
The issue has been resolved by moving the affected gateway onto the new firewall cluster, we had already planned to migrate the infrastructure on.
Posted May 07, 2024 - 21:24 UTC
Identified
We have identified a outage of the firewall cluster at FFM3, Interxion, causing impact to our API infrastructure. We're currently looking into restoration options.
Posted May 07, 2024 - 20:46 UTC
This incident affected: Public REST API (Request Handler, Scheduling Services).