Outage - CDN77 Upstream
Incident Report for aurologic GmbH
Resolved
The issue has been resolved at around 22:30 (CEST), we have re-enabled our bgp-sessions.
Posted Oct 27, 2023 - 00:00 UTC
Update
Eight BGP-Sessions with CDN77 are down at the moment, we're disabling all of them to avoid any impact.
Posted Oct 26, 2023 - 19:50 UTC
Investigating
At the moment we have four BGP-Sessions on one of two CDN77 Router in Frankfurt down. They are reporting a ongoing DDoS Attack, causing trouble, obviously control-plane of their routers being targeted - attacks we saw on our network earlier this year.

Connectivity appears to be unimpacted according to traffic levels on those ports, meaning we dont see any necessity to react currently.
Posted Oct 26, 2023 - 19:18 UTC
This incident affected: Network Infrastructure (Upstream BGP Sessions).